Strony: [1]   Bottom Do dołu
   Drukuj   
ico Autor    
[EN] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [RU]
     Topic: SMFblog - problem z SSI  [Przeczytany 1757 razy]
0 użytkowników i 1 Gość przegląda ten wątek.
Global Moder
*****
La Toma Magic
Offline
03.02.2017 22:19:11
Topic Starter
 Poland Kobieta
Poland
  WWW
DATA: [12.02.2010 20:35:11] SMFblog - problem z SSI
Link:  http://poligon.ricoroco.com/fora/smf/index.php?topic=711.msg1805#msg1805  
Witam!

Doinstalowałam sobie do SMF 1.1.11+TP 0.9.8 SMFblog.

Niestety, nie chciał działać jak należy  Smutny pojawiał się błąd:

Quote: [select]
Fatal error: Cannot redeclare ssi_shutdown() (previously declared in /home/latoma/domains/latoma.net/public_html/album/SSI.php:193) in /home/latoma/domains/latoma.net/public_html/album/SSI.php on line 195


Zainstalowałam od nowa wszystko po kolei: SMF 1.1.11, Aeva Media 1.0 SMFblog i wszystko było ok. do czasu gdy zainstalowałam TP (tym razem wersję 1.beta4) i znów pojawił się ten sam błąd:

Quote: [select]
Fatal error: Cannot redeclare ssi_shutdown() (previously declared in /home/latoma/domains/latoma.net/public_html/album/SSI.php:193) in /home/latoma/domains/latoma.net/public_html/album/SSI.php on line 195


Co można z tym zrobić??

Pozdrawiam - Sandra


IP IP Zapisane

Pozdrawiam - Sandra
www.drlucy.pl
www.latoma.net
Administrator
*****
Imagination is more Important than Knowledge
Offline
08.05.2017 21:24:16
 United States Mężczyzna
United States
  WWW
DATA: [18.02.2010 03:10:47] Odp: SMFblog - problem z SSI
Link:  http://poligon.ricoroco.com/fora/smf/index.php?topic=711.msg1859#msg1859 Post #1 
Sandro

Powiedz, czy jak Ci się podoba jakiś mod, to to go ściągasz i instalujesz ?, a czy czasem czytasz opisy modyfikacji?

Bawiłem się kiedyś tym modem, nawet miałem wcześniejsze wersje, gdzie było sporo błędów.. Ta modyfikacja wymaga zainstalowania wcześniej innej modyfikacji inaczej nie zadziała!

To cytat ze strony moda:

Quote: [select]
Introduction
SMFBlog is an extremely simple blogging system for SMF. Certain boards can be marked as "blog boards", and these boards will all be listed on the main blog page. Blog posts are topics in these boards, and comments are replies to these topics.

In order to use this mod, you must first install the SSI Topic and Replies mod, otherwise it won't work properly. Also, if upgrading from SMFBlog 0.1 Beta, you'll need to uninstall it before installing 1.0.



Następuje odwołanie do wpisów w SSI.php, ale przecież ich tam nie ma, ponieważ nie została wcześniej zainstalowana wymagana modyfikacja. SSI Topic and Replies mod


Co można zrobić?

Odinstalować bloga, zainstalować te wymaganą modyfikację i dopiro zainstalować bloga. Jeśli, to testowa instalka lub świeża to najlepiej by było to zrobić ponownie uwzględniając tego moda i właściwą kolejność. Avea Media zainstaluj już na samym końcu.

.. i jak co to pisz.

Pozdrawiam
roco
 



Attention! Testing modifications - Steam Profile

IP IP Zapisane
Global Moder
*****
La Toma Magic
Offline
03.02.2017 22:19:11
Topic Starter
 Poland Kobieta
Poland
  WWW
DATA: [22.02.2010 15:50:56] Odp: SMFblog - problem z SSI
Link:  http://poligon.ricoroco.com/fora/smf/index.php?topic=711.msg1891#msg1891 Post #2 
Hmmm no to piszę

Przeinstalowałam całość od zerai jako pierwszą modyfikację wgrałam ten SSI Topic and Replies mod, potem SMFblog i sprawdziłam - było ok. ale po wgraniu TP znów pojawił się ten sam błąd

Ostatecznie mogłabym się obejść bez tego bloga, albo go jakoś zastąpić, ale nutruje mnie ta sprawa... nie lubię zostawiać czegoś niewyjaśnionego (może innym razem się przyda?)


IP IP Zapisane

Pozdrawiam - Sandra
www.drlucy.pl
www.latoma.net
Administrator
*****
Imagination is more Important than Knowledge
Offline
08.05.2017 21:24:16
 United States Mężczyzna
United States
  WWW
DATA: [23.02.2010 07:19:41] Odp: SMFblog - problem z SSI
Link:  http://poligon.ricoroco.com/fora/smf/index.php?topic=711.msg1896#msg1896 Post #3 
Sandro

Tam coś nie rychsztosuje, nie powinno być błędu, jednak ja bym wrzucił najpierw TP, bo to najważniejsze i może mieć wpływ, zobacz ile plików jest modyfikowanych łącznie z SSI.. Dopiero później wrzuciłbym tego moda z SSI i na końcu bloga.
Tak w ogóle to tam gdzie mod, jest link do suportu i trzeba przejrzeć topik, bo podobne wpisy mieli tam ludzie. A ja dokąd nie mam swojego mocno prze zemnie zmodyfikowanego serverka + plików i całej reszty, to wiesz - nie mam jak tego samemu sprawdzić.. Po za tym chciałbym zobaczyć co dopisuje do SSI ten mod, i przejrzeć inne pliki, może jest kaszana, wiesz ci co piszą mody czasem nie uważają.. Sam poprawiłem ze setkę modów i 2x więcej styli, już nie mówię ile poprawiłem w oryginalnych plikach, tylko kolejne patche to naprawiały i musiałem sobie popsuć znowu żeby je zainstalować..

Warto poczytać przy modyfikacjach, co piszą inni, na jakie trafiają "koleiny" i problemy..

Pozdrawiam
roco



Attention! Testing modifications - Steam Profile

IP IP Zapisane
Global Moder
*****
La Toma Magic
Offline
03.02.2017 22:19:11
Topic Starter
 Poland Kobieta
Poland
  WWW
DATA: [23.02.2010 10:34:25] Odp: SMFblog - problem z SSI
Link:  http://poligon.ricoroco.com/fora/smf/index.php?topic=711.msg1903#msg1903 Post #4 
Roco

Pisałam do supportu (do Australii i wyłącznie mailowo), ale odpowiedzi żadnej... więc zdana jestem wyłącznie na rodzimą pomoc.

W zasadzie mogę spróbować instalacji jeszcze raz w tej kolejności, ale jakoś bez wiary w powodzenie....
Przejrzałam plik SSI.php i modyfikacja SSI Topic and Replies wykonała się poprawnie, wpisy są na początku pliku...

Przejrzę modyfikowane pliki jeszcze raz....

Pozdrawiam - Sandra


IP IP Zapisane

Pozdrawiam - Sandra
www.drlucy.pl
www.latoma.net
Strony: [1]   TOP^Do góry
   Drukuj   
On-Line: 6 Gości, 0 Użytkowników
 
Skocz do:  

Podobne Tematy
  Temat Zaczęty przez Odpowiedzi Wyświetleń Ostatnia wiadomość
veryhot_post RSS Problem po przeprowadzce. « 1 2 3 » Sandra 29 7704 Ostatnia wiadomość 05.10.2008 16:14:47
Autor roco
hot_post RSS SSI i problem z kodowaniem « 1 2 » franko 14 4421 Ostatnia wiadomość 01.11.2008 06:56:50
Autor roco
veryhot_post RSS Problem z wyświetlaniem menu « 1 2 » Sandra 18 4567 Ostatnia wiadomość 23.02.2010 08:02:22
Autor roco
normal_post RSS Dziwny problem z SSI polu 5 1930 Ostatnia wiadomość 02.01.2010 01:41:41
Autor roco
normal_post RSS Problem z przyciskami... decisiveday 5 1990 Ostatnia wiadomość 31.01.2010 21:12:20
Autor roco
normal_post RSS Sitemap - problem z modem do sitemap w SMF tomeh 5 1729 Ostatnia wiadomość 23.10.2010 10:00:10
Autor tomeh
* Share this topic...
In a forum
[BBCode]
Code: [select]  -› [ Topic: SMFblog - problem z SSI ]
[url=http://poligon.ricoroco.com/fora/smf/index.php?topic=711.0]SMFblog - problem z SSI[/url]
In a site/blog
[xHTML]
Code: [select]  -› [ Topic: SMFblog - problem z SSI ]
<a href="http://poligon.ricoroco.com/fora/smf/index.php?topic=711.0" target="_blank">SMFblog - problem z SSI</a>
Geo Visitors Map